installation sous Ubuntu 12.04

Accueil FORUM Installation installation sous Ubuntu 12.04

Ce sujet a 10 réponses, 4 participants et a été mis à jour par  gerard, il y a 9 ans et 5 mois.

11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • #1813

    drxm
    Participant

    bonjour,

    j’ai suivi la méthode très exposé sur la vidéo du site. J’ai d’abord été confronté à un temps de création des bases très long: plusieurs heures, mais sans message d’erreur.

    Depuis Set_bases se connecte sans problème à la base mais je n’arrive pas à lancer dr_Tux. Rien n’apparait…

    mystère et boule de gomme!!!

    quelqu’un  a une idée?

    #1814

    gerard
    Admin bbPress

    On ne doit pas être loi  !

    D’abord, sous quel environnement es-tu ? Windows, Linux, Mac ?

    Si le set_bases fonctionne et se connecte, c’est que la base est bien installée, que les droits sont bons, les chemins, toussa…

    En plus, Qt3.

    En revanche, rien ne dit que Qt4 est installé.

    Peux-tu passer dans un terminal, te placer dans le répertoire Programmes/Manager/bin et lancer l’exécutable à la main ? regarde l’éventuel message d’erreur.

    Pareil pour drtux.

    #1815

    drxm
    Participant

    bonsoir,

    installation sous linux ubuntu 12.04

    en mode console pour set bases , cela donne:

    QMYSQL3  TestBase
    QMYSQL3  Datasemp
    Unknown database ‘DatasempTest’L3  DatasempTest

    et pour Drtux:

    Failed to open database: QMYSQL3  DatasempTest
    QMYSQL3: Unable to connect
    Unknown database ‘DatasempTest’
    DebugMode=0
    Gestion Sesam Vitale inactive
    DrTux::Create_CustomAction : missed or empty file: ‘/home/xavier/MedinTux-V2.14-linux-64bits/Programmes/drtux/bin/Ressources/Menus/Timer/definition.txt’

    qu’en pensez-vous?

    #1825

    drxm
    Participant

    suite de mon mai précédent:

    mon ordi est un bicore à 2.66 GHz, donc largement suffisant. le CPU n’est que peu sollicité. j’ai retéléchargé medintux sans changement.

    existence des bases vérifiées avec le mysql workbench. Comme vous avez pu le constater dans mon précédent mail,après déclenchement de « set bases » en mode console,  en cliquant sur « démarrer medintux » dans la fenêtre de « set bases » aucun message n’apparaît. Qt 4 est installé.  cela me rappelle un gag que j’avais eu sur une ubuntu plus ancienne qui n’a jamais pu se résoudre…j’avais du en changer. mais là, la 12.04 marche, alors???

    #1826

    drxm
    Participant

    suite ….et fin !

    après avoir vérifier le fonctionnement de la base avec MedWebTux, j’ai relancé le manager en ligne de  commande . Il m’a été demandé la LibQTWebkit que je pensais avois installé, et une obscure libKDEsophonon ou quelque chose de proche. Après l’ajout de ces composants tout est rentré dans l’ordre. tout fonctionne normalement: PROBLEME REGLE!!

    je reste cependant interpellé que l’extrême lenteur de l’installation des bases (près de 18h) . Sans être spécialiste, je suis allé faire un tour sur les documentations web relatives au problème de lenteur de Mysql: c’est très compliqué!! faut-il que m’en inquiète?

    #1830

    Victor
    Admin bbPress

    Bonjour,

    avais-tu suivis cette vidéo ?

    Il me semblait avoir précisé toutes les dépendances durant la vidéo…Sinon pour l’installation des bases chez moi ça ne dure pas plus de 30 minutes habituellement (intel i5)

    Bon, après tout l’essentiel est que le manager se lance :o)

    #1832

    drxm
    Participant

    salut Victor,

    ta vidéo est très bien sauf que je zappé la fameuse libKDE sophonnon (ou nom approché). mais rassure toi, j’ai commencé par aller la voir avant de poser mes questions de débutants.

    pour la durée d’installation des bases, 2 remarques:

    1: actuellement le temps de réponse aux requêtes est normal donc TVB

    2: je suis allé faire un tour dans des docs officielles ou résumées sur l’optimisation de la vitesse de la base: c’est d’une complexité à décourager un profane. n’ayant pas le temps, j’ai laissé tomber

     

    donc je resterai sur ma faim sur cette lenteur bizarre à l’installation.

    amitiés et merci de ton intervention

     

    #1845

    nizar
    Participant

    J’ai le même problème sous Ubuntu 12.04 LTS 64 bit.

    Je ne sais pas mais pouvez-vous directement nous donner les fichiers SQL à ajouter manuellement via PhpMyAdmin au lieu d’attendre à peu prêt 10 heures rien qu’en installant les bases de données? C’est beaucoup trop lent. Il s’agit seulement de créer des bases de données n’est-ce pas?

    #1848

    nizar
    Participant

    Le forum manque de réactivité à ce qui me semble. 🙂

    En tout cas je précise mon problème: set_bases est beaucoup trop lent; ça prend à peu près 10 heures pour terminer le travail (un peu plus je dirais même).

    J’ai un ubuntu 12.04 LTS 64 bit sur un PC doté d’un processeur i5 2.27 GHz × 4 et 4 Gb de Ram.

    J’ai suivi à la lettre la procédure d’installation montrée par la vidéo et toutes les dépendances sont assurées.

    Y-a-t’il une solution à ce petit soucis? (un petit script php par exemple avec les fichiers SQL qui vont avec)

    Merci.

    #1852

    Victor
    Admin bbPress

    Une fois les bases installées, tout fonctionne bien par la suite ?

    T’es t-il possible tester l’installation des bases sur une machine aux configurations différentes ? à la lecture de plusieurs commentaires, je commence à mettre vraiment en doute un quelconque lien entre puissance machine et vitesse d’installation (la preuve en est ce quad coeur i5 !)

    #1862

    gerard
    Admin bbPress

    La lenteur de l’installation de med_stat est liée à la lenteur du système de fichiers ext4 avec mysql.

    J’ai réglé ce problème avec une option du fstab :

    # / was on /dev/sda1 during installation
    UUID=c4e7e360-09f2-43be-beee-d916ddf2bf1c /               ext4    errors=remount-ro,barrier=0 0       1

    Quelques explications ici

    http://blog.smartlogicsolutions.com/2009/06/04/mount-options-to-improve-ext4-file-system-performance/

    Bon courage

11 sujets de 1 à 11 (sur un total de 11)

Vous devez être connecté pour répondre à ce sujet.