Evolution à ce jour

Accueil FORUM Entraide générale Evolution à ce jour

Ce sujet a 2 réponses, 2 participants et a été mis à jour par  joel, il y a 5 ans.

3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #3841

    joel
    Participant

    Bonjour,

    J’ai fait il y a 4 ou 5 ans, une installation sous ubuntu de 5 postes + serveur avec medintux 2.14

    Aucune mise à niveau n’a été faite depuis.

    A ce jour j’ai un ordinateur à changer. Il n’était déjà pas neuf lors de l’installation.

    Après quelques recherches, j’ai lu qu’il y avait des problèmes d’évolution.

    La version medintux 2.14 n’est pas compatible avec ubuntu supérieure à 12.04.

    La version medintux 2.16, outre que le lien de téléchargement est mort, a l’air de poser des problèmes….

    Dois réinstaller le nouvel ordi sous ubuntu 12.04 / medintux 2.14 ou y a t-il une possibilité plus récente?

    Ou est-il préférable d’attendre la future évolution ?

    Merci pour votre aide.

    Joel

     

     

    #3845
    idetl
    idetl
    Participant

    Bonjour,

    « La version medintux 2.16, outre que le lien de téléchargement est mort, a l’air de poser des problèmes ».

    Effectivement, le lien http://78.192.132.151/medintux-amd64.tar.gz est mort…
    Et http://www.libresante.org/medintux-amd64.tar.gz aussi !

    Je ne suis pas praticien, mais j’ai une 2.16 sur Ubuntu 15.10 (encore sous 14.04 il y a peu) qui semble fonctionnelle. Mais je n’ai pas tout testé…
    => De quels problèmes s’agit-il ? Un ou des liens expliquant ces problèmes ?

    Sinon la 12.04 Ubuntu est maintenue jusqu’avril 2017, ça laisse moins d’un an.

    #3848

    joel
    Participant

    Bonjour,

     

    Merci pour votre réponse. Je ne connaissais pas ce site libresanté.

    Apparement, la version suivante est en cours de developpement

    Je vais installer une ubuntu 12-04 avec medintux 2.14

    D’ici le printemps 2017 de l’eau aura coulé sous les ponts….

    Merci encore

     

    Joel

3 sujets de 1 à 3 (sur un total de 3)

Vous devez être connecté pour répondre à ce sujet.