essai install 2.16 sur ubuntu-14.04.1_xfce-4.10

Accueil FORUM Installation essai install 2.16 sur ubuntu-14.04.1_xfce-4.10

Ce sujet a 1 réponse, 1 participant et a été mis à jour par  tutux, il y a 6 ans et 11 mois.

2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2745

    tutux
    Participant

    Bonjour,

    Ubuntu 12-13-14 LTS 64 bits Cette version s’installe toute seule avec un script d’installation

    bravo !
    alors j’essaie 🙂
    voici le retour :

    ~$ cd ~/Documents/medintux-amd64
    xub@xubVB:~/Documents/medintux-amd64$ ./installMedinTux.sh
    bash: ./installMedinTux.sh: Permission non accordée

    donc un petit réglage : propriétés / permissions : « autoriser ce fichier à être utilisé comme un programme » à cocher, et c’est reparti !

    apparemment il y a des erreurs dans le déroulement. je peux fournir l’ensemble du code du déroulement.

    lancement de Manager :

    ~/Documents/medintux-amd64/Programmes/Manager/bin$ ./Manager -d

     

    ./Manager: error while loading shared libraries: libQtWebKit.so.4: cannot open shared object file: No such file or directory

    $ ldd ./Manager

    linux-vdso.so.1 => (0x00007fffe6e87000)
    libX11.so.6 => /usr/lib/x86_64-linux-gnu/libX11.so.6 (0x00007f99f068a000)
    libQtWebKit.so.4 => not found
    libQt3Support.so.4 => /usr/lib/x86_64-linux-gnu/libQt3Support.so.4 (0x00007f99f01ac000)
    libQtSql.so.4 => /usr/lib/x86_64-linux-gnu/libQtSql.so.4 (0x00007f99eff6d000)
    libQtGui.so.4 => /usr/lib/x86_64-linux-gnu/libQtGui.so.4 (0x00007f99ef2ba000)
    libQtNetwork.so.4 => /usr/lib/x86_64-linux-gnu/libQtNetwork.so.4 (0x00007f99eef71000)
    libQtCore.so.4 => /usr/lib/x86_64-linux-gnu/libQtCore.so.4 (0x00007f99eea8c000)
    libpthread.so.0 => /lib/x86_64-linux-gnu/libpthread.so.0 (0x00007f99ee86e000)
    libstdc++.so.6 => /usr/lib/x86_64-linux-gnu/libstdc++.so.6 (0x00007f99ee569000)
    libm.so.6 => /lib/x86_64-linux-gnu/libm.so.6 (0x00007f99ee263000)
    libgcc_s.so.1 => /lib/x86_64-linux-gnu/libgcc_s.so.1 (0x00007f99ee04d000)
    libc.so.6 => /lib/x86_64-linux-gnu/libc.so.6 (0x00007f99edc86000)
    libxcb.so.1 => /usr/lib/x86_64-linux-gnu/libxcb.so.1 (0x00007f99eda67000)
    libdl.so.2 => /lib/x86_64-linux-gnu/libdl.so.2 (0x00007f99ed863000)
    libQtXml.so.4 => /usr/lib/x86_64-linux-gnu/libQtXml.so.4 (0x00007f99ed61d000)
    libfontconfig.so.1 => /usr/lib/x86_64-linux-gnu/libfontconfig.so.1 (0x00007f99ed3e1000)
    libaudio.so.2 => /usr/lib/x86_64-linux-gnu/libaudio.so.2 (0x00007f99ed1c9000)
    libglib-2.0.so.0 => /lib/x86_64-linux-gnu/libglib-2.0.so.0 (0x00007f99ecec0000)
    libpng12.so.0 => /lib/x86_64-linux-gnu/libpng12.so.0 (0x00007f99ecc9a000)
    libz.so.1 => /lib/x86_64-linux-gnu/libz.so.1 (0x00007f99eca81000)
    libfreetype.so.6 => /usr/lib/x86_64-linux-gnu/libfreetype.so.6 (0x00007f99ec7dd000)
    libgobject-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0 (0x00007f99ec58c000)
    libSM.so.6 => /usr/lib/x86_64-linux-gnu/libSM.so.6 (0x00007f99ec384000)
    libICE.so.6 => /usr/lib/x86_64-linux-gnu/libICE.so.6 (0x00007f99ec167000)
    libXi.so.6 => /usr/lib/x86_64-linux-gnu/libXi.so.6 (0x00007f99ebf57000)
    libXrender.so.1 => /usr/lib/x86_64-linux-gnu/libXrender.so.1 (0x00007f99ebd4d000)
    libXext.so.6 => /usr/lib/x86_64-linux-gnu/libXext.so.6 (0x00007f99ebb3a000)
    librt.so.1 => /lib/x86_64-linux-gnu/librt.so.1 (0x00007f99eb932000)
    /lib64/ld-linux-x86-64.so.2 (0x00007f99f09d5000)
    libXau.so.6 => /usr/lib/x86_64-linux-gnu/libXau.so.6 (0x00007f99eb72d000)
    libXdmcp.so.6 => /usr/lib/x86_64-linux-gnu/libXdmcp.so.6 (0x00007f99eb527000)
    libexpat.so.1 => /lib/x86_64-linux-gnu/libexpat.so.1 (0x00007f99eb2fd000)
    libXt.so.6 => /usr/lib/x86_64-linux-gnu/libXt.so.6 (0x00007f99eb096000)
    libpcre.so.3 => /lib/x86_64-linux-gnu/libpcre.so.3 (0x00007f99eae58000)
    libffi.so.6 => /usr/lib/x86_64-linux-gnu/libffi.so.6 (0x00007f99eac50000)
    libuuid.so.1 => /lib/x86_64-linux-gnu/libuuid.so.1 (0x00007f99eaa4a000)

    $ sudo aptitude search libQtWebKit*

    p libqtwebkit-dev - Bibliothèque de moteur de contenu Web pour
    p libqtwebkit-dev:i386 - Bibliothèque de moteur de contenu Web pour
    p libqtwebkit-qmlwebkitplugin - module externe QML Qt WebKit
    p libqtwebkit-qmlwebkitplugin:i38 - module externe QML Qt WebKit
    p libqtwebkit4 - Bibliothèque de moteur de contenu Web pour
    p libqtwebkit4:i386 - Bibliothèque de moteur de contenu Web pour
    p libqtwebkit4-dbg - Bibliothèque de moteur de contenu Web pour
    p libqtwebkit4-dbg:i386 - Bibliothèque de moteur de contenu Web pour
    p libqtwebkit4-perl - Liaisons Perl pour la bibliothèque Qt Webk
    p libqtwebkit4-perl:i386 - Liaisons Perl pour la bibliothèque Qt Webk

    $ sudo aptitude -s install libQtWebKit4

    Les NOUVEAUX paquets suivants vont être installés :
    libqt4-opengl{a} libqtwebkit4

    $ ./Manager

    "ERROR CORRUPTED DATA in Param_UpdateToDisk() integrity tag '[END_INI]' not found, initialisation file not rewrited : ../../Themes/Default/Theme.ini"
    "ERROR : Param_UpdateFromDisk() initialisation file length is zero : ../../Themes/Default/Theme.ini"
    "Version with SesamVitale usage"
    "m_pC_DSigemsVar not initialised CApp::CApp(QString, int&, char**) line 129 '../../SigEntrees/bin//SigEntreesBases.cfg' don't exists"

    allons voir du côté de set_bases :

    ~/Documents/medintux-amd64/Programmes/set_bases/bin$ ./set_bases

    ./set_bases: error while loading shared libraries: libqt-mt.so.3: cannot open shared object file: No such file or directory

    $ ldd set_bases

    linux-vdso.so.1 => (0x00007fff9bffe000)
    libqt-mt.so.3 => not found
    libpthread.so.0 => /lib/x86_64-linux-gnu/libpthread.so.0 (0x00007ff6a73d6000)
    libstdc++.so.6 => /usr/lib/x86_64-linux-gnu/libstdc++.so.6 (0x00007ff6a70d1000)
    libm.so.6 => /lib/x86_64-linux-gnu/libm.so.6 (0x00007ff6a6dcb000)
    libgcc_s.so.1 => /lib/x86_64-linux-gnu/libgcc_s.so.1 (0x00007ff6a6bb5000)
    libc.so.6 => /lib/x86_64-linux-gnu/libc.so.6 (0x00007ff6a67ee000)
    /lib64/ld-linux-x86-64.so.2 (0x00007ff6a760a000)

    bon. allons voir si on peut trouver ce qui manque.
    aptitude ou apt-get ne trouve rien.
    ici :

    on peut lire :

    qt-x11-free
    (Matching binaries: libqt3-mt, libqt3-mt-dev, libqt3-mt-mysql, libqt3-mt-odbc, libqt3-mt-psql,

    là :

    “qt-x11-free” 3:3.3.8-b-8ubuntu3 source package in The Quantal Quetzal
    Ubuntu
    Quantal (12.10)
    “qt-x11-free” source package
    Removal requested on 2012-09-29.
    Deleted on 2012-09-29 by Scott Kitterman
    Obsolete – replaced by Qt4. lp: #1029476

    * ce paquet étant supporté jusqu’à la version « precise » (12.04), est-ce à dire que l’on ne peut savoir les conséquences d’une installation sur une version supérieure d’ubuntu ?

    * doit-on conclure qu’il vaut mieux en rester à la 12.04 tant qu’il reste des parties de programmes écrits en qt3 ?

    * cette version 2.16 est-elle le résultat des suggestions évoquées dans la « feuille blanche Dr Tux » ?

    merci d’avance.
    cordialement
    tutux

    #2746

    tutux
    Participant

    Bonjour,

    je n’arrive pas à voir le bouton « modifier » le titre et précise donc un oubli : il s’agit d’une installation xubuntu-14.04 « neuve » 🙂

    cordialement.

    tutux

2 sujets de 1 à 2 (sur un total de 2)

Vous devez être connecté pour répondre à ce sujet.