Erreur Manager : C:/MedinTux-2.16/Programmes/? does not exist

Accueil FORUM Entraide générale Erreur Manager : C:/MedinTux-2.16/Programmes/? does not exist

Mots-clés : 

Ce sujet a 2 réponses, 2 participants et a été mis à jour par  jmf34, il y a 1 mois et 1 semaine.

3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #5837
    idetl
    idetl
    Participant

    Bonjour,

    Je ne sais pas s’il existe toujours réellement une communauté ou même une équipe de développement de Medintux, mais voici un problème récemment apparu pour lequel je ne parviens pas à avancer dans la résolution.

    Au lancement du Manager sur un machine Windows 10, en bas à droite est affiché :

    ::changeAllModule
    ConnectionParam()
    ::qgetdatasemp:MedicaBase.ini
    ::This file:
    C:/MedinTux-2.16/Programmes/
    does not exist

    Malheureusement, l’affichage ne permet pas de voir au delà de C:/MedinTux-2.16/Programmes/, or on voit dans l’affichage qu’il y a une suite. La « fenêtre » est trop petite, c’est ballot pour un affichage de message d’erreur qui est supposé orienter la résolution !

    Et impossible de trouver un log/journal où que ce soit.

    Ensuite, en cliquant sur la carte CPS, le message est :

    Le processus a planté un certain temps après avoir démarré correctement.

    Et le Manager ne fonctionne plus.
    J’ai tenté une re-installation complète de MedinTux 2.16 : pas mieux, même erreur.

    La connexion à la BD est effective, pas de pb de ce côté.

    PixVitale fonctionne, c’est déjà ça.

    Comment résoudre ce dysfonctionnement ? Comment savoir quel fichier n’existe pas (ou plus) sous  C:/MedinTux-2.16/Programmes/ ?

    #5840
    idetl
    idetl
    Participant

    Bonjour,

    Je crains que, effectivement, MedinTux soit un peu mort…

    N’étant pas le praticien, je ne sais pas précisément ce qui a pu évoluer sur cette machine, qui aura éventuellement provoqué ce dysfonctionnement. En revanche, étant informaticien de production, je sais qu’une très grande proportion de dysfonctionnements (qu’on appelle incidents et problèmes) résulte de changement (et leur mise en production).

    À présent, en changeant de nouveau l’exécutable Manager.exe, nous n’avons plus le 1er message d’erreur (illisible complètement).

    Mais toujours le message d’erreur apparaissant dès qu’on clique sur la carte CPS :

    Le processus a planté un certain temps après avoir démarré correctement.

    C’est un progrès (?), mais comment en savoir plus sur ce plantage et de quel processus ?

    #5842

    jmf34
    Participant

    Bonsoir,

    Concernant le processus, sauf erreur ce doit être le processus Qfsevital qui n’ arrive pas à accéder
    au lecteur de carte (quand on clique sur l’ icône de la carte CPS / VITALE).

    Ceci est dû aux changements de protocole dans les librairies d’ accès aux lecteurs de cartes.

    En fait j’ ai eu ce problème il y a 2 ans après la mise à jour de Pyxvital qui semble mettre à jour ces
    librairies.

    Cordialement

3 sujets de 1 à 3 (sur un total de 3)

Vous devez être connecté pour répondre à ce sujet.