bases de données disparues

Accueil FORUM Entraide générale bases de données disparues

Ce sujet a 3 réponses, 2 participants et a été mis à jour par  jeff2a, il y a 2 mois et 3 semaines.

4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #5456

    elkangio
    Participant

    Bonjour,
    Depuis quelques depuis quelques jours impossible de lancer Medintux, erreur « Unknown to connect Unknwown database ‘DrTuxTest’. Je me connecte sur synology à PHP my admin et sur la colonne de droite, aucune base de Medintux.

    Je trouve seulement cette notification :
    Il manque l’extension mcrypt. Veuillez vérifier votre configuration PHP.

    Ça pourrait être du piratage? Pourtant le serveur est protégé par mot de passe et les php l’était aussi.

    Quelqu’un a une idée de ce qui se passe?
    En plus je viens de voir que la dernière sauvegarde que j’ai lancé (la précédente date de quelques mois), n’a pas marché, je panique!!

    Merci pour votre aide

    #5459

    jeff2a
    Participant

    Bonjour, il faut réactiver l’extension mcrypt sur le synology, en allant dans webstation, paramètres PHP, choisir le bon profile, paramètres avancés, il y a les cases a cocher.

    En espérant que ca soit juste un bug pendant une mise a jour. 🙂

    Edit : je viens de voir qu’il peut y avoir des bugs d’affichage de la liste d’extension selon le navigateur utilisé pour ouvrir l’interface, au cas ou il faut essayer chrome.

    #5461

    elkangio
    Participant

    Merci pour la réponse, je viens de cocher l’extension mcrypt, le message d’erreur n’apparaît plus sur php myadmin, j’ai redémarré le serveur et les bases n’y apparaissent toujours pas et lorsque je lance Manager la même erreur apparait.

    #5463

    jeff2a
    Participant

    Bonjour, est ce que vous avez fait un test des disques durs du Nas ? Les voyants sont vert et fixe?

    Est ce que vous avez personnalisé le chemin de base de donnée sur le Nas ? (si oui vous avez la case personnaliser openbasedir de cochée avec le chemin).

    Vous etes bien sur le profile defaut? ou vous en avez crée un avec tous les droits?

    Vérifiez par l’interface du Nas si vous trouvez les fichiers db drtuxtest dans le répertoire choisi et/ou celui par defaut (Data dans mysql).

    Au pire, copiez tout le dossier PHPmyadmin sur votre ordinateur et cherchez les db.

    Vérifiez la configuration dans config.inc.php

    Une mise a jour du Nas/phpmyadmin n’aurait pas supprimé de fichier dans data, je ne vois qu’un pb matériel, ou un chemin des db personnalisé qui a été reset.

     

4 sujets de 1 à 4 (sur un total de 4)

Vous devez être connecté pour répondre à ce sujet.